
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kwwl.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="loss, property owner, firefighter, social services, permit, fire chief, road, north" />
<meta name="news_keywords" content="loss, property owner, firefighter, social services, permit, fire chief, road, north" />
<meta name="description" content="COGGON, Iowa (KWWL)- A vacant house is considered a total loss after it caught fire in Coggon on Saturday afternoon." />
<meta name="author" content="KWWL" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Vacant house total loss after fire in Coggon" />
<meta property="og:description" content="COGGON, Iowa (KWWL)- A vacant house is considered a total loss after it caught fire in Coggon on Saturday afternoon." />
<meta property="og:site_name" content="KWWL" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://facebook.com/kwwl7" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kwwl" />
<meta name="twitter:image:alt" content="Coggon Fire" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/top-stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"KWWL","start_hour":"14","id":"13b57000-36bf-11ed-93a1-57ce5af3b9a0","app":"editorial","ga_page":"\/news\/top-stories\/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":259},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '13b57000-36bf-11ed-93a1-57ce5af3b9a0';
    __tnt.ads.dfp.targeting.k = ["loss","property owner","firefighter","social services","permit","fire chief","road","north"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/kwwl.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kwwl.com/news/top-stories';
            
                gptAdSlots['ad-1105715'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1105715').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105715'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kwwl.com/news/top-stories';
            
                gptAdSlots['ad-1105691'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1105691').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105691'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kwwl.com/news/top-stories';
            
                gptAdSlots['ad-1400859'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400859').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400859'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/kwwl.com/news/top-stories';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1105707'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1105707').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1105707'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Vacant house total loss after fire in Coggon | Top Stories | kwwl.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kwwl.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Vacant house total loss after fire in Coggon | Top Stories | kwwl.com" href="http://www.kwwl.com/search/?f=rss&amp;t=article&amp;c=news/top-stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            


<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script><script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<script type="text/javascript"> 
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "kwwl.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-13b57000-36bf-11ed-93a1-57ce5af3b9a0  section-news section-top-stories type-article infinity-disabled" data-path="/news/top-stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kwwl.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftop-stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=KWWL&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=13b57000-36bf-11ed-93a1-57ce5af3b9a0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftop-stories%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=259&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-7&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kwwl.com/tncms/admin/editorial-asset/?edit=13b57000-36bf-11ed-93a1-57ce5af3b9a0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1105841" class="tncms-block in-drawer nav-logo"><div id="site-logo-1105841" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/544e9e9a-9401-11ec-80c2-ef028fd7e1ec.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105840" class="tncms-block in-drawer social-links"><div class="follow-links-1105840 follow-links default">
    
    <section id="block-1105840" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/kwwl7" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kwwl" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/kwwl_tv" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kwwl.com",
  "sameAs" : ["https://facebook.com/kwwl7","https://twitter.com/kwwl","https://instagram.com/kwwl_tv"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1105724" class="tncms-block hidden-md hidden-lg"><section id="block-1105724" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1105724" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1105724" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105724" class="site-search-form input-group default normal ">
        <label for="site-search-1105724-term" class="sr-only">Site search</label>
        <input id="site-search-1105724-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105724-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105724" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1105725" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1105725" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.kwwl.com/users/signup/?referer_url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.kwwl.com/users/login/?referer_url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.kwwl.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1105725').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kwwl.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kwwl.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kwwl.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105725').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kwwl.com/users/logout/" id="user-logout-form-1105725"><input type="hidden" name="referer_url" value="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/waterloo/"  class="nav-link tnt-section-waterloo">Waterloo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cedar-rapids/"  class="nav-link tnt-section-cedar-rapids">Cedar Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa-city/"  class="nav-link tnt-section-iowa-city">Iowa City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/dubuque/"  class="nav-link tnt-section-dubuque">Dubuque</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-courts/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/steele-report/"  class="nav-link tnt-section-the-steele-report">The Steele Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa-strong/"  class="nav-link tnt-section-iowa-strong">Iowa Strong</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/share/"  class="nav-link tnt-section-send-us-your-photos">Send Us Your Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus-coverage">Coronavirus coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/iowa-strong/"  class="nav-link tnt-section-iowa-strong">Iowa Strong</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog"  class="nav-link tnt-section-schnacks-weather-blog">Schnack's Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/kwwl-storm-track-7-special-report-surviving-the-storm/article_6652a1ee-6b35-5d4b-9fb7-d74e39e802eb.html"  class="nav-link tnt-section-surviving-the-storm">Surviving The Storm</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps/"  class="nav-link tnt-section-maps">Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cameras/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/river-levels/"  class="nav-link tnt-section-river-levels">River Levels</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://511ia.org/@-94.9603,42.19251,7?show=iowaAppIncident,iowaAppRoadwork,weatherWarningsAreaEvents,weatherRadar,stationsAlert,otherStateInfo#winterDrivingHome?layers=allWinterReports%2Cincidents%2CwinterDriving%2CweatherWarnings%2CtowingProhibitedRepor"  target="_blank" rel="noopener" class="nav-link tnt-section-road-conditions">Road Conditions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/share/"  class="nav-link tnt-section-send-us-your-photos">Send Us Your Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/scoreboard/"  class="nav-link tnt-section-scoreboard">Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/uni-panthers/"  class="nav-link tnt-section-uni-panthers">UNI Panthers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/friday-night-heroes/"  class="nav-link tnt-section-friday-night-heroes">Friday Night Heroes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/iowa-hawkeyes/"  class="nav-link tnt-section-iowa-hawkeyes">Iowa Hawkeyes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/iowa-state-cyclones/"  class="nav-link tnt-section-iowa-state-cyclones">Iowa State Cyclones</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UC39A2i4aF91lJD5ywGB4qrw"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-kwwl-live-stream">KWWL Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/steele-report/"  class="nav-link tnt-section-the-steele-report">The Steele Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/special-reports/"  class="nav-link tnt-section-kwwl-special-reports">KWWL Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/gold-star-teachers/"  class="nav-link tnt-section-gold-star-teachers">Gold Star Teachers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/decorah-eagle-cam/"  class="nav-link tnt-section-decorah-eagle-cam">Decorah Eagle Cam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/medical_minute/"  class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-71-nbc">7.1 NBC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.handitv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-72-heroes-icons">7.2 Heroes & Icons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.metv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-73-metv-network">7.3 MeTV Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-74-court-tv">7.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-75-true-crime">7.5 True Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/kwwl.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/best-of-the-class/"  class="nav-link tnt-section-best-of-the-class">Best of the Class</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/salvation-army/"  class="nav-link tnt-section-the-salvation-army">The Salvation Army</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mr-food/"  class="nav-link tnt-section-mr-food-recipes">Mr. Food Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kwwl-virtual-tour/video_4730d9c5-914c-51bb-aaa5-1a7119acbcf9.html"  class="nav-link tnt-section-kwwl-virtual-tour">KWWL Virtual Tour</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/sponsored-events/"  class="nav-link tnt-section-kwwl-sponsored-events">KWWL Sponsored Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools for Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/about-us/article_5996c861-7843-5d20-b12b-4f8e85fab3c8.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/news-tip/"  class="nav-link tnt-section-kwwl-news-tip">KWWL News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/noon_interview_request/"  class="nav-link tnt-section-noon-interview-request">Noon Interview Request</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-kwwl-team">Meet the KWWL Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-kwwl">Advertise with KWWL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/kwwl.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-kwwl">Careers at KWWL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/tour-guidelines-requests/article_af701e84-2386-5584-8749-53650256b4d4.html"  class="nav-link tnt-section-tour-guidelines-requests">Tour Guidelines & Requests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/request-video/article_a8983948-5649-50bd-b483-bad11d50491c.html"  class="nav-link tnt-section-request-video">Request Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCQt0fvNR_9E_Ok-c4_PNK4w"  target="_blank" rel="noopener" class="nav-link tnt-section-creative-services">Creative Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kwwl-sponsorship-request-questionnaire/pdf_a22d926c-1a5b-11ec-91cd-c7df1ebc896d.html"  class="nav-link tnt-section-sponsorship-request-form">Sponsorship Request Form</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1105715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105715" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105715');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105691" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105691" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105691');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400859" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400859" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400859');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1105859" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1105717" class="tncms-block header-search"><ul id="site-search-1105717-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1105717" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1105717" class="site-search-form input-group default normal ">
        <label for="site-search-1105717-term" class="sr-only">Site search</label>
        <input id="site-search-1105717-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1105717-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1105717" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1105722" class="tncms-block"><div id="site-logo-1105722" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/49a61662-9401-11ec-889d-af9f93f8a7aa.jpg 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1105720" class="tncms-block header-weather"><div id="weather-1105720" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=50703" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1105716" class="tncms-block"><div id="site-logo-1105716" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/6249ac88-9401-11ec-8631-2ba1608599a8.jpg 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1105718" class="tncms-block header-user"><div id="user-controls-1105718" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.kwwl.com/users/login/?referer_url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.kwwl.com/users/signup/?referer_url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.kwwl.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.kwwl.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.kwwl.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1105718').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.kwwl.com/users/logout/" id="user-logout-form-1105718"><input type="hidden" name="referer_url" value="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1105721" class="tncms-block nav-social"><div class="follow-links-1105721 follow-links pull-right">
    
    <section id="block-1105721" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/kwwl7" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kwwl" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/kwwl_tv" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kwwl.com",
  "sameAs" : ["https://facebook.com/kwwl7","https://twitter.com/kwwl","https://instagram.com/kwwl_tv"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-it"  href="/features/share/"  tabindex="0" >
                    <span class="nav-label ">Share It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-steele-report"  href="/news/steele-report/"  tabindex="0" >
                    <span class="nav-label ">Steele Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1105865" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>KWWL News 7</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        <li><a href="https://www.kwwl.com/contact/email/">Sign up for email alerts</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1105867" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Crime Stoppers</strong></li>
        
        <li><a href="https://www.kwwl.com/news/crime-courts/">Send a Tip</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1105707" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1105707" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1105707');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1105706" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1105887" class="tncms-block weather-alert"></div><div id="tncms-block-1105899" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KWWL_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1105895" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/KWWL_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-2acecd80-36c0-11ed-a064-e35a19cd709f" class="modal fullscreen in modal-image image-default modal-2acecd80-36c0-11ed-a064-e35a19cd709f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1280%2C720 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="720"
                        alt="Coggon Fire"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2acecd80-36c0-11ed-a064-e35a19cd709f" data-target=".caption-inner-modal-image-2acecd80-36c0-11ed-a064-e35a19cd709f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2acecd80-36c0-11ed-a064-e35a19cd709f collapse in"><div class="caption-text"><p>Credit: Linn County Sheriff's Office</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Linn County Sheriff's Office</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kwwl.com%2Fcoggon-fire%2Fimage_2acecd80-36c0-11ed-a064-e35a19cd709f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coggon%20Fire&via=kwwl&url=https%3A%2F%2Fwww.kwwl.com%2Fcoggon-fire%2Fimage_2acecd80-36c0-11ed-a064-e35a19cd709f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kwwl.com/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kwwl.com/tncms/asset/editorial/2acecd80-36c0-11ed-a064-e35a19cd709f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Coggon%20Fire&body=https%3A%2F%2Fwww.kwwl.com%2Fcoggon-fire%2Fimage_2acecd80-36c0-11ed-a064-e35a19cd709f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2acecd80-36c0-11ed-a064-e35a19cd709f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kwwl.com/coggon-fire/image_2acecd80-36c0-11ed-a064-e35a19cd709f.html', '[data-copy-inline-2acecd80-36c0-11ed-a064-e35a19cd709f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-2acecd80-36c0-11ed-a064-e35a19cd709f
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2acecd80-36c0-11ed-a064-e35a19cd709f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2acecd80-36c0-11ed-a064-e35a19cd709f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2acecd80-36c0-11ed-a064-e35a19cd709f" class="save-list-2acecd80-36c0-11ed-a064-e35a19cd709f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2acecd80-36c0-11ed-a064-e35a19cd709f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2acecd80-36c0-11ed-a064-e35a19cd709f img { max-height: 720px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="asset article-longform" data-url="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COGGON, Iowa (KWWL)- A vacant house is considered a total loss after it caught fire in Coggon on Saturday afternoon. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kwwl.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kwwl.com\/tncms\/search\/mlt\/?origin=13b57000-36bf-11ed-93a1-57ce5af3b9a0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="asset-paging">
                <div id="paging-prev-13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="paging-link prev offset"></div>
                <div id="paging-next-13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vacant house total loss after fire in Coggon
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">KWWL</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-17T14:29:00-05:00" class="tnt-date asset-date text-muted">
            Sep 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-17T14:29:00-05:00" class="tnt-date asset-date text-muted">Sep 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-17T14:41:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">48 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-13b57000-36bf-11ed-93a1-57ce5af3b9a0" twt-comment-count="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" twt-article-id="13b57000-36bf-11ed-93a1-57ce5af3b9a0">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_3T52IskD&posts_ids=13b57000-36bf-11ed-93a1-57ce5af3b9a0")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-13b57000-36bf-11ed-93a1-57ce5af3b9a0").innerHTML = openWeb.messages_count['13b57000-36bf-11ed-93a1-57ce5af3b9a0'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['13b57000-36bf-11ed-93a1-57ce5af3b9a0'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-17T14:29:00-05:00">
    <meta itemprop="datePublished" content="2022-09-17T14:29:00-05:00">
    <meta itemprop="dateModified" content="2022-09-17T09:41:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&via=kwwl&url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kwwl.com/tncms/asset/editorial/13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&body=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2acecd80-36c0-11ed-a064-e35a19cd709f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2acecd80-36c0-11ed-a064-e35a19cd709f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=1280%2C720 1333w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1280"
                        height="720"
                        alt="Coggon Fire"
                        class="img-responsive full tnt-restrict-img-2acecd80-36c0-11ed-a064-e35a19cd709f blur" />
            </div><style>
                .tnt-restrict-img-2acecd80-36c0-11ed-a064-e35a19cd709f {
                    max-width: 1280px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/2/ac/2acecd80-36c0-11ed-a064-e35a19cd709f/6326221dd4295.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Credit: Linn County Sheriff's Office</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Linn County Sheriff's Office</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="13b57000-36bf-11ed-93a1-57ce5af3b9a0" data-smart-adunit="/132916964,22591738783/kwwl.com/news/top-stories">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&via=kwwl&url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kwwl.com/tncms/asset/editorial/13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&body=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html', '[data-copy-inline-top-13b57000-36bf-11ed-93a1-57ce5af3b9a0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-13b57000-36bf-11ed-93a1-57ce5af3b9a0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13b57000-36bf-11ed-93a1-57ce5af3b9a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b57000-36bf-11ed-93a1-57ce5af3b9a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="save-list-13b57000-36bf-11ed-93a1-57ce5af3b9a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b57000-36bf-11ed-93a1-57ce5af3b9a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>COGGON, Iowa (KWWL)- A vacant house is considered a total loss after it caught fire in Coggon on Saturday afternoon.</p><p>It happened at a property on Quality Ridge Road. According to the Linn County Sheriff's Office, the fire started after a brush burn got out of control. The property owners did have a permit and were burning north of the house when the wind spread the fire to the house.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>By the time firefighters arrived, deputies said the house was fully engulfed and considered a total loss.</p><p>No one was hurt in the fire. The Coggon Fire Chief reported that there was nothing suspicious about the fire.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&via=kwwl&url=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.kwwl.com/tncms/asset/editorial/13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Vacant%20house%20total%20loss%20after%20fire%20in%20Coggon&body=https%3A%2F%2Fwww.kwwl.com%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b57000-36bf-11ed-93a1-57ce5af3b9a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html', '[data-copy-inline-13b57000-36bf-11ed-93a1-57ce5af3b9a0]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-13b57000-36bf-11ed-93a1-57ce5af3b9a0
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13b57000-36bf-11ed-93a1-57ce5af3b9a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b57000-36bf-11ed-93a1-57ce5af3b9a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b57000-36bf-11ed-93a1-57ce5af3b9a0" class="save-list-13b57000-36bf-11ed-93a1-57ce5af3b9a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b57000-36bf-11ed-93a1-57ce5af3b9a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22loss%22#tncms-source=keyword" class="tag-loss label label-default" data-tncms-track-dmp='search: loss' rel="nofollow">Loss</a>
                </li> <li>
                    <a href="/search/?k=%22property%20owner%22#tncms-source=keyword" class="tag-property-owner label label-default" data-tncms-track-dmp='search: property-owner' rel="nofollow">Property Owner</a>
                </li> <li>
                    <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter' rel="nofollow">Firefighter</a>
                </li> <li>
                    <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services' rel="nofollow">Social Services</a>
                </li> <li>
                    <a href="/search/?k=%22permit%22#tncms-source=keyword" class="tag-permit label label-default" data-tncms-track-dmp='search: permit' rel="nofollow">Permit</a>
                </li> <li>
                    <a href="/search/?k=%22fire%20chief%22#tncms-source=keyword" class="tag-fire-chief label label-default" data-tncms-track-dmp='search: fire-chief' rel="nofollow">Fire Chief</a>
                </li> <li>
                    <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road' rel="nofollow">Road</a>
                </li> <li>
                    <a href="/search/?k=%22north%22#tncms-source=keyword" class="tag-north label label-default" data-tncms-track-dmp='search: north' rel="nofollow">North</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282789" class="tncms-block">
        <div id="rc-widget-4c236d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221702"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.kwwl.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_3T52IskD"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.kwwl.com/news/top-stories/vacant-house-total-loss-after-fire-in-coggon/article_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"
                        data-article-tags="Top Stories"
                        data-post-id="13b57000-36bf-11ed-93a1-57ce5af3b9a0">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1105701" class="tncms-block small-headline"><section id="block-1105701" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1105701 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From KWWL News 7
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105701-a676c181-c83d-5330-b3a6-b9e4f98c2c61" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-politics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a676c181-c83d-5330-b3a6-b9e4f98c2c61 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/politics/china-urges-the-u-s-to-lift-trade-restrictions-stop-interference/article_a676c181-c83d-5330-b3a6-b9e4f98c2c61.html" class="tnt-asset-link"  aria-label="China urges the U.S. to lift trade restrictions, stop interference">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="China urges the U.S. to lift trade restrictions, stop interference"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/c4/1c4b4405-0322-5d27-9183-a468f6332e6f/613a7cd016196.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/politics" class="tnt-section-tag">Politics</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/politics/china-urges-the-u-s-to-lift-trade-restrictions-stop-interference/article_a676c181-c83d-5330-b3a6-b9e4f98c2c61.html" class="tnt-asset-link" aria-label="China urges the U.S. to lift trade restrictions, stop interference">
        

        
            China urges the U.S. to lift trade restrictions, stop interference</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-09-15T08:12:35-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 15, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105701-2f183119-eb9a-526c-b599-e0160ab3ee23" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-waterloo">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f183119-eb9a-526c-b599-e0160ab3ee23 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/waterloo/family-of-11-year-old-killed-in-iowa-water-ride-accident-files-wrongful-death-lawsuit/article_2f183119-eb9a-526c-b599-e0160ab3ee23.html" class="tnt-asset-link"  aria-label="Family of 11-year-old killed in Iowa water ride accident files wrongful death lawsuit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family of 11-year-old killed in Iowa water ride accident files wrongful death lawsuit"
                            class="img-responsive lazyload full blur"
                            width="1782"
                            height="1002"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?crop=1782%2C1002%2C0%2C80&resize=1782%2C1002&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/1/ef/1ef2d715-5518-5b36-b3c3-620ee61c7835/62c0dc8dd79eb.image.jpg?resize=200%2C131" alt="" aria-hidden="true" loading="lazy" height="131" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/waterloo" class="tnt-section-tag">Waterloo</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/waterloo/family-of-11-year-old-killed-in-iowa-water-ride-accident-files-wrongful-death-lawsuit/article_2f183119-eb9a-526c-b599-e0160ab3ee23.html" class="tnt-asset-link" aria-label="Family of 11-year-old killed in Iowa water ride accident files wrongful death lawsuit">
        

        
            Family of 11-year-old killed in Iowa water ride accident files wrongful death lawsuit</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-07-02T19:02:49-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 2, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105701-47594ddc-ebd8-11ec-a0c5-1797542e7f00" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-cedar-rapids">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-47594ddc-ebd8-11ec-a0c5-1797542e7f00 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/cedar-rapids/car-crashes-after-hitting-mattress-in-linn-county-one-injured/article_47594ddc-ebd8-11ec-a0c5-1797542e7f00.html" class="tnt-asset-link"  aria-label="Car crashes after hitting mattress in Linn County, one injured">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Car crashes after hitting mattress in Linn County, one injured"
                            class="img-responsive lazyload full blur"
                            width="718"
                            height="404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?crop=718%2C404%2C0%2C0&resize=718%2C404&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/60/860f5f36-ebf0-11ec-b1bb-274aaa34a15e/62a89f973cf21.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/cedar-rapids" class="tnt-section-tag">Cedar Rapids</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/cedar-rapids/car-crashes-after-hitting-mattress-in-linn-county-one-injured/article_47594ddc-ebd8-11ec-a0c5-1797542e7f00.html" class="tnt-asset-link" aria-label="Car crashes after hitting mattress in Linn County, one injured">
        

        
            Car crashes after hitting mattress in Linn County, one injured</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-14T11:11:53-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105701-c912e9c8-d590-56d5-bfc4-d78bf7c0e8ee" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-archive">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c912e9c8-d590-56d5-bfc4-d78bf7c0e8ee media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/archive/tracking-snow-through-the-evening-very-warm-start-to-the-week/article_c912e9c8-d590-56d5-bfc4-d78bf7c0e8ee.html" class="tnt-asset-link"  aria-label="TRACKING: Snow through the evening, very warm start to the week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="TRACKING: Snow through the evening, very warm start to the week"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/51/8519da8a-08ed-5de9-ab8f-1766f0ba75a8/6141353a63514.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/archive" class="tnt-section-tag">Archive</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/archive/tracking-snow-through-the-evening-very-warm-start-to-the-week/article_c912e9c8-d590-56d5-bfc4-d78bf7c0e8ee.html" class="tnt-asset-link" aria-label="TRACKING: Snow through the evening, very warm start to the week">
        

        
            TRACKING: Snow through the evening, very warm start to the week</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-09-15T08:12:35-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 15, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1105701-89716072-b82c-11ec-aae7-77fd21dd21fa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89716072-b82c-11ec-aae7-77fd21dd21fa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/two-dead-in-fatal-warren-county-crash-on-friday-night/article_89716072-b82c-11ec-aae7-77fd21dd21fa.html" class="tnt-asset-link"  aria-label="Two dead in fatal Warren County crash on Friday night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two dead in fatal Warren County crash on Friday night"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=720%2C405 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/8/fa/8fa18026-54cf-5e7b-a72b-fa425b79a9bf/61383750f09a0.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/two-dead-in-fatal-warren-county-crash-on-friday-night/article_89716072-b82c-11ec-aae7-77fd21dd21fa.html" class="tnt-asset-link" aria-label="Two dead in fatal Warren County crash on Friday night">
        

        
            Two dead in fatal Warren County crash on Friday night</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-04-09T13:47:27-05:00" class="tnt-date tnt-update-old asset-date text-muted">Apr 9, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1105701-c9da2e4e-ca1c-11ec-ab79-ab74facf0943" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c9da2e4e-ca1c-11ec-ab79-ab74facf0943 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/three-people-rescued-in-upper-iowa-river-accident-on-sunday/article_c9da2e4e-ca1c-11ec-ab79-ab74facf0943.html" class="tnt-asset-link"  aria-label="Three people rescued in Upper Iowa river accident on Sunday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three people rescued in Upper Iowa river accident on Sunday"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/assets/v3/editorial/a/b1/ab1d25aa-2234-11ec-9026-377fdf019445/61562afe6dec7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/three-people-rescued-in-upper-iowa-river-accident-on-sunday/article_c9da2e4e-ca1c-11ec-ab79-ab74facf0943.html" class="tnt-asset-link" aria-label="Three people rescued in Upper Iowa river accident on Sunday">
        

        
            Three people rescued in Upper Iowa river accident on Sunday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-02T11:09:54-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 2, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282795" class="tncms-block">
        <script id="4eda8c9ae2df4ed49ea6c92e602b5082">(new Image()).src = 'https://capi.connatix.com/tr/si?token=8d460d05-9067-4f37-a9ef-8c13752a55d1';  cnxps.cmd.push(function () {    cnxps({      playerId: "8d460d05-9067-4f37-a9ef-8c13752a55d1"    }).render("4eda8c9ae2df4ed49ea6c92e602b5082");  });</script>
    </div><div id="tncms-block-1109300" class="tncms-block"><section id="block-1109300" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109300 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109300" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109300" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1105875" class="tncms-block small-button"><section id="block-1105875" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/kwwl-news-7/id1582668355" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a08f62-0b52-11ec-bb08-a7848192509a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105876" class="tncms-block small-button"><section id="block-1105876" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.kwwl" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/a9a1e466-0b52-11ec-bb09-3be3335db1c1.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1105877" class="tncms-block bigger-button"><section id="block-1105877" class="block emphasis-h3   " ><div id="promo-button-1105877" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1105686" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1105686" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/kwwl.com/content/tncms/custom/image/590aa37c-89b4-11ec-8877-c30ffcb7012c.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1105687" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1105687 follow-links default">
    
    <section id="block-1105687" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/kwwl7" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/kwwl" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/kwwl_tv" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kwwl.com",
  "sameAs" : ["https://facebook.com/kwwl7","https://twitter.com/kwwl","https://instagram.com/kwwl_tv"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1105689" class="tncms-block"><section id="block-1105689" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105689 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1105688" class="tncms-block"><section id="block-1105688" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1105688 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/kwwl.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-kwwl"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with KWWL</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/KWWL"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-file-help"  href="/fcc-public-file-help/article_569a219b-eeab-5802-8a37-a30e9ed76964.html"  tabindex="0" >
                    <span class="nav-label ">Public File Help</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://www.kwwl.com/kwwl-eeo-report-2021/pdf_9f28e97a-2237-11ec-bbd7-fb1aee315c4f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1105690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1105690"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 511 East 5th Street, Waterloo, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("13b57000-36bf-11ed-93a1-57ce5af3b9a0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/top-stories", "news", "news/cedar-rapids", "townnews/social_services"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["loss", "property owner", "firefighter", "social services", "permit", "fire chief", "road", "north"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105724'),
            query_input = d.getElementById('site-search-1105724-term'),
            search_dropdown = d.getElementById('site-search-1105724-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105724 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1105717'),
            query_input = d.getElementById('site-search-1105717-term'),
            search_dropdown = d.getElementById('site-search-1105717-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1105717 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Ftop-stories%2Fvacant-house-total-loss-after-fire-in-coggon%2Farticle_13b57000-36bf-11ed-93a1-57ce5af3b9a0.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/kwwl.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>