<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Only a handful take action during anthem on NFL's 1st Sunday - KWWL - Eastern Iowa Breaking News, Weather, Closings</title>
<meta name="Description" content="Last season, the Seattle Seahawks led the league when it came to the number of players willing to make a statement while the national anthem played."><meta name="ROBOTS" content="NoIndex,Follow,NoArchive"><meta name="date" content="2018/09/10"><meta name="owner" content="AP"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.11.5.1"><meta name="wn-base" content="IIS28"><meta name="wnreadableurl" content="only-a-handful-take-action-during-anthem-on-nfls-1st-sunday"><meta property="og:title" content="Only a handful take action during anthem on NFL's 1st Sunday"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kwwl.com/story/39056756/only-a-handful-take-action-during-anthem-on-nfls-1st-sunday"><meta property="og:image" content="https://images.worldnow.com/ap/images/17578341_G.jpg?lastEditedDate=20180910031305"><meta property="og:description" content="Last season, the Seattle Seahawks led the league when it came to the number of players willing to make a statement while the national anthem played."><link rel="canonical" href="http://www.kwwl.com/story/39056756/only-a-handful-take-action-during-anthem-on-nfls-1st-sunday"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Only a handful take action during anthem on NFL's 1st Sunday"><meta name="twitter:description" content="Last season, the Seattle Seahawks led the league when it came to the number of players willing to make a statement while the national anthem played."><meta name="twitter:image" content="https://images.worldnow.com/ap/images/17578341_G.jpg?lastEditedDate=20180910031305"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='nEGUfzol0MwvDOqAZGQhyDoSI3xHKqmsxyY8MaAblp0=' /><meta name="google-site-verification" content="eydL5ZFOjMjXXFUB-oGV2I8GqlGvS879SyNaynrMYG4" /><meta name="google-site-verification" content="pX8abn_VxHh6mCRV8Ah_vUg3rcpyuKp89Kn0fIevoHM" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.11.5.1_7.11.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://KWWL.images.worldnow.com/interface/css/container-e.css?ver=2018-08-01%2009%3A31%3A35_7.11.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.11.1-1_7.11.5.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.11.5.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.11.5.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.11.5.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu82 UL
                    , #menu82 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 A,
                    #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu82 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu82 LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu82 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu82 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu82 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu82 .wnSublevel LI.wnHasSublevel A { background: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu82 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu82 .wnSublevel LI.wnOn { background-color: #ffffff; color: #0a3e87; }
                    #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu82 .wnLeft { background: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu82 LI.wnOn .wnLeft { background-image: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu82 .wnRight { background: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu82 LI.wnOn .wnRight { background-image: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu82 .wnRight .wnMiddle { background: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu82 LI.wnOn .wnMiddle { background-image: url('https://KWWL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWWL',
            affiliateId : '82',
            baseUrl : 'www.kwwl.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.11.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '46',mdPartnerDomain : 'http://dub.kwwl.com'},
            registrationId : '556914',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://KWWL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.11.5.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='AP';
wng_pageInfo.ownerAffiliateId=parseInt('153',10);
wng_pageInfo.containerId=parseInt('39056756',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News - AP-National';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/39056756/only-a-handful-take-action-during-anthem-on-nfls-1st-sunday';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Only a handful take action during anthem on NFL\'s 1st Sunday';
wng_pageInfo.pageTitle='Only a handful take action during anthem on NFL\'s 1st Sunday - KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTag='KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWWL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:180,height:150,wncc:"News - AP-National",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News - AP-National",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWWL'},width:300,height:75,wncc:"News - AP-National",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News - AP-National",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News - AP-National",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["85"]={id:"85",wnsz:"85",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWWL'},width:850,height:30,wncc:"News - AP-National",parent:"WNAd85",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="https://KWWL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-08-01%2009%3A31%3A35_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/KWWL.config.js?ver=7.11.5.1_7.11.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.11.5.1_7.11.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><link rel='stylesheet' type='text/css' href='https://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css' /><script type='text/javascript' src='https://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js' /></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.js"></script></head><body id="WNAffKWWL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '90', group: 'Quincy' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-90' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Only a handful take action during anthem on NFL's 1st Sunday - KWWL - Eastern Iowa Breaking News, Weather, Closings</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="https://KWWL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="https://KWWL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu82" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu82"><li class="wnFirstNode" id="menu82_1-C128859"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_1-C128859"><li class="wnFirstNode" id="menu82_1_1-C301664"><span><a href="/category/301664/contact-kwwl">Contact KWWL</a></span></li><li class="" id="menu82_1_2-S8155564"><span><a href="/story/8155564/about-kwwl-and-kwwlcom">About Us</a></span></li><li class="" id="menu82_1_3-C130413"><span><a href="/category/130413/work-at-kwwl">Work at KWWL</a></span></li><li class="" id="menu82_1_4-S38225094"><span><a href="/story/38225094/2018/05/18/authorization-release-form">Authorization &amp; Release Form </a></span></li><li class="" id="menu82_1_5-S38968985"><span><a href="/story/38968985/2018/08/27/kwwl-congressional-debate-guidelines">KWWL Congressional Debate Guidelines </a></span></li><li class="" id="menu82_1_6-S36347741"><span><a href="/story/36347741/2017/09/12/kwwl-tour-guidelines-and-requests">KWWL Tour Guidelines and Requests</a></span></li><li class="" id="menu82_1_7-C131741"><span><a href="/category/131741/kwwl-contests">Contests</a></span></li><li class="" id="menu82_1_8-C130484"><span><a href="/category/130484/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu82_1_9-L795711"><span><a href="https://quincify.com/">Quincify Digital Advertising</a></span></li><li class="" id="menu82_1_10-L481841"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu82_2-C128862"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128862/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_2-C128862"><li class="wnFirstNode" id="menu82_2_1-C315680"><span><a href="/category/315680/kwwl-news-tip">KWWL News Tip</a></span></li><li class="" id="menu82_2_2-C130408"><span><a href="/category/130408/meet-our-news-team">KWWL News Team</a></span></li><li class="" id="menu82_2_3-C130955"><span><a href="/category/130955/waterloo-cedar-falls-news">Waterloo News</a></span></li><li class="" id="menu82_2_4-C130982"><span><a href="/category/130982/cedar-rapids-marion-hiawatha-news">Cedar Rapids</a></span></li><li class="" id="menu82_2_5-C130958"><span><a href="/category/130958/iowa-city-coralville-news">Iowa City News</a></span></li><li class="" id="menu82_2_6-C130957"><span><a href="/category/130957/dubuque-tri-states-news">Dubuque News</a></span></li><li class="" id="menu82_2_7-C288259"><span><a href="/category/288259/politics">Politics </a></span></li><li class="" id="menu82_2_8-C329079"><span><a href="/category/329079/mugshot-gallery">Mugshot Gallery </a></span></li><li class="" id="menu82_2_9-C317497"><span><a href="/category/317497/tools-for-schools">Cedar Valley Tools for Schools </a></span></li><li class="" id="menu82_2_10-S38823282"><span><a href="/story/38823282/2018/08/06/contact-information-for-missing-children-in-iowa">Contact information for missing children in Iowa </a></span></li><li class="" id="menu82_2_11-C130470"><span><a href="/category/130470/best-of-the-class">Best of the Class</a></span></li></ul></li><li class="" id="menu82_3-C128860"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_3-C128860"><li class="wnFirstNode" id="menu82_3_1-C323610"><span><a href="/category/323610/severe-weather-special">Severe Weather Special</a></span></li><li class="" id="menu82_3_2-C130732"><span><a href="/category/130732/cancellations">Cancellations</a></span></li><li class="" id="menu82_3_3-C291844"><span><a href="/category/291844/weather-cameras">Weather Cameras</a></span></li><li class="" id="menu82_3_4-S20372847"><span><a href="/story/20372847/2012/12/18/get-the-stormtrack-7-app">Download the StormTRACK 7 Weather App</a></span></li><li class="" id="menu82_3_5-C162437"><span><a href="/category/162437/stormtrack-7-interactive">StormTRACK 7 iNTERACTIVE</a></span></li></ul></li><li class="" id="menu82_4-C128863"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128863/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_4-C128863"><li class="wnFirstNode" id="menu82_4_1-C130646"><span><a href="/category/130646/friday-night-heroes">Friday Night Heroes</a></span></li><li class="" id="menu82_4_2-C326229"><span><a href="/category/326229/ragbrai">RAGBRAI</a></span></li><li class="" id="menu82_4_3-C184201"><span><a href="/category/184201/uni-panthers">Panthers</a></span></li><li class="" id="menu82_4_4-C177537"><span><a href="/category/177537/iowa-hawkeyes">Hawkeyes</a></span></li><li class="" id="menu82_4_5-C180481"><span><a href="/category/180481/iowa-state-cyclones">Cyclones</a></span></li></ul></li><li class="" id="menu82_5-C130142"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130142/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_5-C130142"><li class="wnFirstNode" id="menu82_5_1-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li><li class="" id="menu82_5_2-S18951741"><span><a href="/story/18951741/request-video">Request Video</a></span></li></ul></li><li class="" id="menu82_6-C130466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130466/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_6-C130466"><li class="wnFirstNode" id="menu82_6_1-S37147872"><span><a href="/story/37147872/2017/12/27/kwwl-sponsored-events">KWWL Sponsored Events</a></span></li></ul></li><li class="" id="menu82_7-C130143"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130143/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_7-C130143"><li class="wnFirstNode" id="menu82_7_1-L773159"><span><a href="http://www.kwwl.com/category/130143/whats-on">Local Programming Grid</a></span></li><li class="" id="menu82_7_2-C194200"><span><a href="/category/194200/nbc-programming">NBC Network</a></span></li><li class="" id="menu82_7_3-L781411"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></li><li class="" id="menu82_7_4-L486369"><span><a href="http://metvkwwl.com">MeTV Network</a></span></li><li class="" id="menu82_7_5-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li></ul></li><li class="" id="menu82_8-L775375"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu82"></div></div></div></div><div id="spacermenu82" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu82', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['https://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'https://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['https://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'https://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd85" class="wnad wnad85">
<script>wnad_85.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Only a handful take action during anthem on NFL's 1st Sunday</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, September 10, 2018 3:13 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, September 10, 2018 3:13 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, September 10, 2018 3:30 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, September 10, 2018 3:30 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Wilfredo Lee). Miami Dolphins wide receiver Kenny Stills (10) and Miami Dolphins wide receiver Albert Wilson (15) kneel during the national anthem before an NFL football game against the Tennessee Titans, Sunday, Sept. 9, 2018, in Miami Garde..." title="(AP Photo/Wilfredo Lee). Miami Dolphins wide receiver Kenny Stills (10) and Miami Dolphins wide receiver Albert Wilson (15) kneel during the national anthem before an NFL football game against the Tennessee Titans, Sunday, Sept. 9, 2018, in Miami Garde..." border="0" src="https://images.worldnow.com/ap/images/17578341_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180910031305" width="180">
<span>(AP Photo/Wilfredo Lee). Miami Dolphins wide receiver Kenny Stills (10) and Miami Dolphins wide receiver Albert Wilson (15) kneel during the national anthem before an NFL football game against the Tennessee Titans, Sunday, Sept. 9, 2018, in Miami Garde...</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/Charles Krupa). New England Patriots players stand during the national anthem before an NFL football game against the Houston Texans, Sunday, Sept. 9, 2018, in Foxborough, Mass." title="(AP Photo/Charles Krupa). New England Patriots players stand during the national anthem before an NFL football game against the Houston Texans, Sunday, Sept. 9, 2018, in Foxborough, Mass." border="0" src="https://images.worldnow.com/ap/images/17578342_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180910031306" width="180">
<span>(AP Photo/Charles Krupa). New England Patriots players stand during the national anthem before an NFL football game against the Houston Texans, Sunday, Sept. 9, 2018, in Foxborough, Mass.</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(AP Photo/David Zalubowski). Seattle Seahawks linebacker Shaquem Griffin, right, lines up alongside his brother, left, cornerback Shaquill Griffin,  during the playing of the national anthem before an NFL football game against the Denver Broncos, Sunda..." title="(AP Photo/David Zalubowski). Seattle Seahawks linebacker Shaquem Griffin, right, lines up alongside his brother, left, cornerback Shaquill Griffin,  during the playing of the national anthem before an NFL football game against the Denver Broncos, Sunda..." border="0" src="https://images.worldnow.com/ap/images/17578343_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180910031306" width="180">
<span>(AP Photo/David Zalubowski). Seattle Seahawks linebacker Shaquem Griffin, right, lines up alongside his brother, left, cornerback Shaquill Griffin,  during the playing of the national anthem before an NFL football game against the Denver Broncos, Sunda...</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
<!--Start of Display Size: Headline Box - Col 3 (27)--><div class="wnBlock displaySize displaySizeId27 headlineBox" id="DisplaySizeId27"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">National</span><a class="wnContent more enabled" href="/category/13530/national-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-09-08 22:39:06"><h4 class="wnContent headline"><a href="/story/39052931/a-year-after-equifax-breach-no-enforcement-actions"><span class="text">A year after Equifax breach, no enforcement actions</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39052931/a-year-after-equifax-breach-no-enforcement-actions"><span class="text">A year after Equifax breach, no enforcement actions</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, September 8 2018 6:39 PM EDT</span><span class="wnContent timestamp gmttime">2018-09-08 22:39:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 4:18 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 08:18:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Congressional investigators detail mistakes that led to Equifax breach of American's personal financial information.</span><a class="more" href="/story/39052931/a-year-after-equifax-breach-no-enforcement-actions"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Congressional investigators detail mistakes that led to Equifax breach of American's personal financial information.</span><a class="more" href="/story/39052931/a-year-after-equifax-breach-no-enforcement-actions"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content="2018-09-10 05:22:29"><h4 class="wnContent headline"><a href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><span class="text">Texas officer faces manslaughter charge in neighbor's death</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><span class="text">Texas officer faces manslaughter charge in neighbor's death</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 1:22 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 05:22:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:44 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:44:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578246_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910012229"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578246_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910012229" title="(Kaufman County Sheriff's Office via AP). This photo provided by the Kaufman County Sheriff's Office shows Amber Renee Guyger. Guyger, a Dallas police officer, was arrested Sunday, Sept. 9, 2018, on a manslaughter warrant in the shooting of a black man..." alt="(Kaufman County Sheriff's Office via AP). This photo provided by the Kaufman County Sheriff's Office shows Amber Renee Guyger. Guyger, a Dallas police officer, was arrested Sunday, Sept. 9, 2018, on a manslaughter warrant in the shooting of a black man..."></a><span class="caption left width90"><span class="text">(Kaufman County Sheriff's Office via AP). This photo provided by the Kaufman County Sheriff's Office shows Amber Renee Guyger. Guyger, a Dallas police officer, was arrested Sunday, Sept. 9, 2018, on a manslaughter warrant in the shooting of a black man...</span></span></div><div class="wnContent summary abridged"><span class="text">A white Dallas police officer who says she mistook her black neighbor's apartment for her own when she fatally shot him has been arrested on a manslaughter charge.</span><a class="more" href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A white Dallas police officer who says she mistook her black neighbor's apartment for her own when she fatally shot him has been arrested on a manslaughter charge.</span><a class="more" href="/story/39056564/texas-officer-faces-manslaughter-charge-in-neighbors-death"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content="2018-09-10 04:37:25"><h4 class="wnContent headline"><a href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><span class="text">High stakes as 2-month sprint to Election Day begins</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><span class="text">High stakes as 2-month sprint to Election Day begins</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 12:37 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 04:37:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:43:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578170_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910003725"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578170_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910003725" title="(AP Photo/J. Scott Applewhite, File). FILE - in this Oct. 10, 2017, file photo, the U.S. Capitol is seen at sunrise, in Washington. Control of Congress and the future of Donald Trump’s presidency are on the line as the 2018 primary season winds to a cl..." alt="(AP Photo/J. Scott Applewhite, File). FILE - in this Oct. 10, 2017, file photo, the U.S. Capitol is seen at sunrise, in Washington. Control of Congress and the future of Donald Trump’s presidency are on the line as the 2018 primary season winds to a cl..."></a><span class="caption left width90"><span class="text">(AP Photo/J. Scott Applewhite, File). FILE - in this Oct. 10, 2017, file photo, the U.S. Capitol is seen at sunrise, in Washington. Control of Congress and the future of Donald Trump’s presidency are on the line as the 2018 primary season winds to a cl...</span></span></div><div class="wnContent summary abridged"><span class="text">Control of Congress and the future of Donald Trump's presidency are on the line as the 2018 primary season winds to a close this week.</span><a class="more" href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Control of Congress and the future of Donald Trump's presidency are on the line as the 2018 primary season winds to a close this week.</span><a class="more" href="/story/39056466/high-stakes-as-2-month-sprint-to-election-day-begins"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-10 05:32:58"><h4 class="wnContent headline"><a href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><span class="text">Intensifying Hurricane Florence could strike US Southeast</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><span class="text">Intensifying Hurricane Florence could strike US Southeast</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 1:32 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 05:32:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:43:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578264_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910013258"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17578264_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180910013258" title="Map shows probable path of Hurricane Florence. ; 1c x 3 inches; 46.5 mm x 76 mm;" alt="Map shows probable path of Hurricane Florence. ; 1c x 3 inches; 46.5 mm x 76 mm;"></a><span class="caption left width90"><span class="text">Map shows probable path of Hurricane Florence. ; 1c x 3 inches; 46.5 mm x 76 mm;</span></span></div><div class="wnContent summary abridged"><span class="text">Tropical Storm Florence is expected become a "major hurricane" as it continues to approach the southeastern U.S. East Coast.</span><a class="more" href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Tropical Storm Florence is expected become a "major hurricane" as it continues to approach the southeastern U.S. East Coast.</span><a class="more" href="/story/39056578/intensifying-hurricane-florence-could-strike-us-southeast"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-09 04:09:25"><h4 class="wnContent headline"><a href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><span class="text">New Miss America glad she didn't have to don swimsuit to win</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><span class="text">New Miss America glad she didn't have to don swimsuit to win</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, September 9 2018 12:09 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-09 04:09:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:43 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:43:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17575467_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909000926"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17575467_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909000926" title="(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in..." alt="(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in..."></a><span class="caption left width90"><span class="text">(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in...</span></span></div><div class="wnContent summary abridged"><span class="text">The swimsuits are gone, but there has been plenty of controversy surrounding this year's Miss America competition that could keep viewers tuning in.</span><a class="more" href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The swimsuits are gone, but there has been plenty of controversy surrounding this year's Miss America competition that could keep viewers tuning in.</span><a class="more" href="/story/39053801/new-miss-america-glad-she-didnt-have-to-don-swimsuit-to-win"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-10 01:05:55"><h4 class="wnContent headline"><a href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><span class="text">The Latest: New Miss America glad swimsuit was eliminated</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><span class="text">The Latest: New Miss America glad swimsuit was eliminated</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, September 9 2018 9:05 PM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 01:05:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:35 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:35:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17577564_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909210556"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17577564_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909210556" title="(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in..." alt="(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in..."></a><span class="caption left width90"><span class="text">(AP Photo/Wayne Parry). Miss Massachusetts Gabriela Taveras, left, and Miss Indiana Lydia Tremaine celebrate after winning preliminary competition awards in the Miss America pageant Friday Sept. 7, 2018 in Atlantic City, N.J. Taveras won the onstage in...</span></span></div><div class="wnContent summary abridged"><span class="text">The competition has begun in the swimsuit-less Miss America pageant.</span><a class="more" href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The competition has begun in the swimsuit-less Miss America pageant.</span><a class="more" href="/story/39056075/the-latest-new-miss-america-glad-swimsuit-was-eliminated"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-08 14:56:18"><h4 class="wnContent headline"><a href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><span class="text">Catholic faithful demand change after sex abuse scandals</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><span class="text">Catholic faithful demand change after sex abuse scandals</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, September 8 2018 10:56 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-08 14:56:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:34 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:34:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17573448_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180908105619"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17573448_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180908105619" title="(AP Photo/Jim Mone). In this Friday, Sept. 7, 2018 photo, Chris Damian poses in Minneapolis. Damian believes having more nuanced conversations about hard topics like sex abuse by priests and allegations of cover-ups by church leaders can bring about ch..." alt="(AP Photo/Jim Mone). In this Friday, Sept. 7, 2018 photo, Chris Damian poses in Minneapolis. Damian believes having more nuanced conversations about hard topics like sex abuse by priests and allegations of cover-ups by church leaders can bring about ch..."></a><span class="caption left width90"><span class="text">(AP Photo/Jim Mone). In this Friday, Sept. 7, 2018 photo, Chris Damian poses in Minneapolis. Damian believes having more nuanced conversations about hard topics like sex abuse by priests and allegations of cover-ups by church leaders can bring about ch...</span></span></div><div class="wnContent summary abridged"><span class="text">Members of the Catholic laity are raising their voices in prayer and protest after new revelations of sex abuse by priests and allegations of cover-up by church leaders.</span><a class="more" href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Members of the Catholic laity are raising their voices in prayer and protest after new revelations of sex abuse by priests and allegations of cover-up by church leaders.</span><a class="more" href="/story/39051647/catholic-faithful-demand-change-after-sex-abuse-scandals"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-09 13:14:55"><h4 class="wnContent headline"><a href="/story/39054353/flight-93-chime-tower-an-everlasting-concert-by-our-heroes"><span class="text">Flight 93 chime tower an 'everlasting concert by our heroes'</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39054353/flight-93-chime-tower-an-everlasting-concert-by-our-heroes"><span class="text">Flight 93 chime tower an 'everlasting concert by our heroes'</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, September 9 2018 9:14 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-09 13:14:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:34 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:34:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">A tower of wind chimes to honor those killed when Flight 93 was hijacked on Sept. 11 is about to be dedicated in western Pennsylvania.</span><a class="more" href="/story/39054353/flight-93-chime-tower-an-everlasting-concert-by-our-heroes"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A tower of wind chimes to honor those killed when Flight 93 was hijacked on Sept. 11 is about to be dedicated in western Pennsylvania.</span><a class="more" href="/story/39054353/flight-93-chime-tower-an-everlasting-concert-by-our-heroes"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content="2018-09-09 20:15:45"><h4 class="wnContent headline"><a href="/story/39055437/cbs-les-moonves-quits-after-new-sex-misconduct-charges"><span class="text">CBS' Les Moonves quits after new sex misconduct charges</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39055437/cbs-les-moonves-quits-after-new-sex-misconduct-charges"><span class="text">CBS' Les Moonves quits after new sex misconduct charges</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, September 9 2018 4:15 PM EDT</span><span class="wnContent timestamp gmttime">2018-09-09 20:15:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:34 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:34:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text">Six women come forward to the New Yorker magazine with additional sexual misconduct allegations against CBS chief Leslie Moonves.</span><a class="more" href="/story/39055437/cbs-les-moonves-quits-after-new-sex-misconduct-charges"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Six women come forward to the New Yorker magazine with additional sexual misconduct allegations against CBS chief Leslie Moonves.</span><a class="more" href="/story/39055437/cbs-les-moonves-quits-after-new-sex-misconduct-charges"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content="2018-09-09 15:14:56"><h4 class="wnContent headline"><a href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><span class="text">For black women at church, it's more than the Aretha eulogy</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><span class="text">For black women at church, it's more than the Aretha eulogy</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, September 9 2018 11:14 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-09 15:14:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, September 10 2018 3:34 AM EDT</span><span class="wnContent timestamp gmttime">2018-09-10 07:34:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17576222_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909111457"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><img border="0" width="90" data-path="https://images.worldnow.com/ap/images/17576222_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180909111457" title="(AP Photo/Paul Sancya, File). FILE - In this Aug. 31, 2018, file photo, the Rev. Jasper Williams, Jr., delivers the eulogy during the funeral service for Aretha Franklin at Greater Grace Temple, in Detroit. The controversial eulogy laid bare before the..." alt="(AP Photo/Paul Sancya, File). FILE - In this Aug. 31, 2018, file photo, the Rev. Jasper Williams, Jr., delivers the eulogy during the funeral service for Aretha Franklin at Greater Grace Temple, in Detroit. The controversial eulogy laid bare before the..."></a><span class="caption left width90"><span class="text">(AP Photo/Paul Sancya, File). FILE - In this Aug. 31, 2018, file photo, the Rev. Jasper Williams, Jr., delivers the eulogy during the funeral service for Aretha Franklin at Greater Grace Temple, in Detroit. The controversial eulogy laid bare before the...</span></span></div><div class="wnContent summary abridged"><span class="text">A black pastor's eulogy at Aretha Franklin's funeral laid bare before the world what black women say they have experienced for generations: sexism and inequality in their houses of worship every Sunday.</span><a class="more" href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">A black pastor's eulogy at Aretha Franklin's funeral laid bare before the world what black women say they have experienced for generations: sexism and inequality in their houses of worship every Sunday.</span><a class="more" href="/story/39054630/for-black-women-at-church-its-more-than-the-aretha-eulogy"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">AP National News Video</span><a class="wnContent more enabled" href="/category/183397/ap-national-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature NewsAPNational clip priority-1 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><span class="text">Burt Reynolds, star of film, TV and tabloids, dead at 82</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><span class="text">Burt Reynolds, star of film, TV and tabloids, dead at 82</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567741_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567741_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Burt Reynolds, the handsome film and television star known for his acclaimed performances in &quot;Deliverance&quot; and &quot;Boogie Nights&quot; and an active off-screen life that included relationships with Loni Anderson and Sally Field, has died at age 82</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Burt Reynolds, the handsome film and television star known for his acclaimed performances in &quot;Deliverance&quot; and &quot;Boogie Nights&quot; and an active off-screen life that included relationships with Loni Anderson and Sally Field, has died at age 82</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611734&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-2 even displaySizeId-1 even-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><span class="text">California takes financial wallop from unrelenting wildfires</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><span class="text">California takes financial wallop from unrelenting wildfires</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567730_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567730_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Officials say California is taking a financial wallop from unrelenting wildfires that have drained its firefighting budget and prompted nearly $1 billion in property claims even before the start of the dangerous fall fire season</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Officials say California is taking a financial wallop from unrelenting wildfires that have drained its firefighting budget and prompted nearly $1 billion in property claims even before the start of the dangerous fall fire season</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611657&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><span class="text">Major hotels giving panic buttons to staff nationwide</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><span class="text">Major hotels giving panic buttons to staff nationwide</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Marriott, Hilton, other major hotels will give panic buttons to US staff by 2020</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Marriott, Hilton, other major hotels will give panic buttons to US staff by 2020</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611636&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><span class="text">Times' decision to publish anonymous column carries risks</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><span class="text">Times' decision to publish anonymous column carries risks</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567702_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>New York Times' decision to publish anonymous Trump-bashing column carries risks</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>New York Times' decision to publish anonymous Trump-bashing column carries risks</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611297&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><span class="text">Trump officials cry 'Not me!' as he fumes over Times article</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><span class="text">Trump officials cry 'Not me!' as he fumes over Times article</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567687_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567687_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>President Donald Trump is lashing out against the anonymous senior official who wrote an opinion piece in The New York Times claiming to be part of a &quot;resistance&quot; working to thwart his most dangerous impulses</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>President Donald Trump is lashing out against the anonymous senior official who wrote an opinion piece in The New York Times claiming to be part of a &quot;resistance&quot; working to thwart his most dangerous impulses</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611241&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-6 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><span class="text">Kavanaugh sails through hearing despite Democrats' criticism</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><span class="text">Kavanaugh sails through hearing despite Democrats' criticism</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567602_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Democrats try to hit Kavanaugh on 15-year-old abortion email, but he's sailing through confirmation hearing basically unscathed</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Democrats try to hit Kavanaugh on 15-year-old abortion email, but he's sailing through confirmation hearing basically unscathed</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611114&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-7 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><span class="text">A year in, Uber CEO works to rebuild company's reputation</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><span class="text">A year in, Uber CEO works to rebuild company's reputation</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17567570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17567570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dara Khosrowshahi took the reins at Uber a year ago and inherited a ride-sharing company plagued with scandals</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Dara Khosrowshahi took the reins at Uber a year ago and inherited a ride-sharing company plagued with scandals</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14611026&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-8 even displaySizeId-1 even-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><span class="text">Tom Ford looks back on his career with leather and lace</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><span class="text">Tom Ford looks back on his career with leather and lace</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17561236_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17561236_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tom Ford looks back on his career in sensuous skirts and dresses with hard leather edges</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tom Ford looks back on his career in sensuous skirts and dresses with hard leather edges</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610325&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-9 odd displaySizeId-1 odd-1 collapsed"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><span class="text">Searing Trump op-ed sets off wild guessing game on author</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><span class="text">Searing Trump op-ed sets off wild guessing game on author</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17561210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17561210_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Trump demands newspaper turn over senior administration official who wrote column criticizing him</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Trump demands newspaper turn over senior administration official who wrote column criticizing him</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610127&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational clip priority-10 even displaySizeId-1 even-1 collapsed last"><meta content="News - AP-National"><meta content=""><h4 class="wnContent headline"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><span class="text">Searing Trump op-ed sets off wild guessing game on author</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><span class="text">Searing Trump op-ed sets off wild guessing game on author</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><img border="0" width="250" data-path="http://images.worldnow.com/AP/images/17561191_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/17561191_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Trump demands newspaper turn over senior administration official who wrote column criticizing him</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Trump demands newspaper turn over senior administration official who wrote column criticizing him</p></span><a class="more" href="http://www.kwwl.com/category/130142/video-landing-page?clipId=14610126&amp;autostart=true"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId27');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 3 (27)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>By EDDIE PELLS<br/>AP National Writer</p>                  <p>DENVER (AP) - Last season, the Seattle Seahawks led the league when it came to the number of players willing to make a statement while the national anthem played.</p>                  <p>To start this season, that wave of Seahawks has dwindled to only two players.</p>                  <p>Linemen Duane Brown and Quinton Jefferson walked off the field and waited in the tunnel while a field-sized American flag was unfurled and the national anthem played before their season opener Sunday in Denver.</p>                  <p>In a league where more than 200 players once took some sort of action to protest police brutality and social injustice in America during the anthem, The Associated Press counted fewer than 10 across the league who did so on the NFL&#39;s opening Sunday. Only two of them - Albert Wilson and Kenny Stills of the Dolphins - kneeled while the "Star-Spangled Banner" played.</p>                  <p>None of which bothered Brown much. He says he&#39;s committed to what he&#39;s doing.</p>                  <p>"I made my decision," he said. "That was my decision. I wasn&#39;t paying attention to what other teams or other players are doing."</p>                  <p>The lower numbers might reflect a new strategy many players are embracing to draw attention to the issues Colin Kaepernick raised when he began kneeling for the anthem in 2016. The then-San Francisco 49ers quarterback was looking to shine a light on issues impacting African American communities.</p>                  <p>Since then, a group of NFL players have formed the Players Coalition . They want to move the focus away from the anthem, which has become a lightning rod, in part because of President Donald Trump&#39;s continued criticism of players who don&#39;t stand during the anthem.</p>                  <p>"We&#39;re trying to move past the rhetoric of what&#39;s right or what&#39;s wrong in terms of the anthem, and really focus on the systematic issues that are plaguing our communities," said Malcolm Jenkins of the Eagles, one of the group&#39;s co-founders, who is no longer protesting during the anthem.</p>                  <p>And yet, if Kaepernick is on board with all of that, it wasn&#39;t clear Sunday. He took to twitter to praise Wilson and Stiles .</p>                  <p>"My Brothers (Stills) and (Wilson) continue to show their unwavering strength by fighting for the oppressed," Kaepernick said in his tweet. "They have not backed down, even when attacked and intimidated. ... Love is at the root of our resistance."</p>                  <p>Kaepernick&#39;s message got through to his friends in Miami.</p>                  <p>"I know he has our back," Stills said. "Really, there has been a huge difference between when we first started protesting and now. A lot of people are reaching out and supporting us, so I really appreciate that. To everybody out there ... let&#39;s keep doing our best to make positive change and have these conversations and make our country a better place."</p>                  <p>Since opting out of his contract after 2016, Kaepernick has been unable to land a job with an NFL team and is suing the league for collusion.</p>                  <p>But his voice is still being heard. Last week, Nike introduced an ad featuring the quarterback and his message: "Believe in something, even if it means sacrificing everything."</p>                  <p>Other than Stills, Wilson and the two Seahawks, Dolphins defensive lineman Robert Quinn raised his fist during the anthem. Niners receiver Marquise Goodwin did the same at San Francisco&#39;s game at Minnesota. In Los Angeles, Chargers left tackle Russell Okung raised his fist. And back in Denver, Broncos receiver Demaryius Thomas and linebacker Brandon Marshall retreated to their tunnel while the anthem played.</p>                  <p>Marshall sent out a statement touting a charity designed to help people who are on the verge of homelessness.</p>                  <p>"It is time that we build social currency by way of empowering our future generations," Marshall said. "This begins by addressing the most fundamental needs - by feeding the minds and bodies."</p>                  <p>This came hours after Trump opened the day with a tweet that took digs at the NFL, linking low ratings for Thursday night&#39;s opener between Atlanta and Philadelphia (lowest for an opener since 2008) to players who refuse to stand for the anthem.</p>                  <p>"If the players stood proudly for our Flag and Anthem, and it is all shown on broadcast, maybe ratings could come back? Otherwise worse!" he tweeted.</p>                  <p>CBS and Fox, which carried Sunday afternoon&#39;s games, did not televise the anthem.</p>                  <p>However, NBC did show the anthem Thursday night (but not before Sunday night&#39;s Bears-Packers game), and no players kneeled or protested in other ways.</p>                  <p>But while the tumult over the anthem appears to be dying down, the NFL still hasn&#39;t collaborated with the players union to come up with a definitive solution.</p>                  <p>In May, the league briefly put a policy in place, but rescinded it after the union filed a grievance. The union and league are still negotiating. Brown, of the Seahawks, said he has not received any message from the union to tamp down the protest.</p>                  <p>"I don&#39;t think that would be the best idea to try to get people to move on from it," he said. "The country hasn&#39;t moved on from it, so I&#39;m not going to move on from it either."</p>                  <p>___</p>                  <p>More AP NFL: https://apnews.com/tag/NFL and https://twitter.com/AP_NFL</p>               <p style="font-style: italic">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="https://KWWL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="https://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KWWL Television Inc.</strong><br />
         	511 E 5th St. Waterloo , IA 50703<br />
        	News: (319)291-1200<br />
         	News Tips: (800)947-7746<br />
         	         	<div>
	         	<a class="info" href="http://www.kwwl.com/category/130413/kwwl-jobss">Careers</a>
	         	<a class="info" href="http://www.kwwl.com/link/781957/advertise-with-kwwl">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwwl">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.kwwl.com/link/739875/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.kwwl.com/story/34155385/2016/12/30/kwwl-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2018 KWWL Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>