<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9k8tjw8" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k8tjw8";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Wild Rose statement on Cedar Rapids casino vote - KWWL - Eastern Iowa Breaking News, Weather, Closings</title>
<meta name="Description" content="Wild Rose Casino &amp; Resort is releasing the following statement after the IRGC votes no to a Cedar Rapids casino. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/16"><meta name="owner" content="KWWL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.153"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="wild-rose-statement-on-cedar-rapids-casino-vote"><meta name="wnreadabledate" content="2017/11/16"><meta property="og:title" content="Wild Rose statement on Cedar Rapids casino vote"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kwwl.com/story/36861242/2017/11/Thursday/wild-rose-statement-on-cedar-rapids-casino-vote"><meta property="og:image" content="http://kwwl.images.worldnow.com/images/15429717_G.jpg"><meta property="og:description" content="Wild Rose Casino &amp; Resort is releasing the following statement after the IRGC votes no to a Cedar Rapids casino. "><link rel="canonical" href="http://www.kwwl.com/story/36861242/2017/11/Thursday/wild-rose-statement-on-cedar-rapids-casino-vote"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Wild Rose statement on Cedar Rapids casino vote"><meta name="twitter:description" content="Wild Rose Casino &amp; Resort is releasing the following statement after the IRGC votes no to a Cedar Rapids casino. "><meta name="twitter:image" content="http://kwwl.images.worldnow.com/images/15429717_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='nEGUfzol0MwvDOqAZGQhyDoSI3xHKqmsxyY8MaAblp0=' /><meta name="google-site-verification" content="eydL5ZFOjMjXXFUB-oGV2I8GqlGvS879SyNaynrMYG4" /><meta name="google-site-verification" content="pX8abn_VxHh6mCRV8Ah_vUg3rcpyuKp89Kn0fIevoHM" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.153_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://KWWL.images.worldnow.com/interface/css/container-e.css?ver=2017-11-07%2012%3A46%3A22_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.153" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.153"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.153"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.153"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu82 UL
                    , #menu82 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 A,
                    #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu82 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu82 LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu82 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu82 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu82 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu82 .wnSublevel LI.wnHasSublevel A { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu82 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu82 .wnSublevel LI.wnOn { background-color: #ffffff; color: #0a3e87; }
                    #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu82 .wnLeft { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu82 LI.wnOn .wnLeft { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu82 .wnRight { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu82 LI.wnOn .wnRight { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu82 .wnRight .wnMiddle { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu82 LI.wnOn .wnMiddle { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWWL',
            affiliateId : '82',
            baseUrl : 'www.kwwl.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '46',mdPartnerDomain : 'http://dub.kwwl.com'},
            registrationId : '556914',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWWL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.153';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWWL';
wng_pageInfo.ownerAffiliateId=parseInt('82',10);
wng_pageInfo.containerId=parseInt('36861242',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36861242/2017/11/16/wild-rose-statement-on-cedar-rapids-casino-vote';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Wild Rose statement on Cedar Rapids casino vote';
wng_pageInfo.pageTitle='Wild Rose statement on Cedar Rapids casino vote - KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTag='KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWWL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWWL'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://KWWL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-07%2012%3A46%3A22_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWWL.config.js?ver=7.4.153_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.153_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css' /><script type='text/javascript' src='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js' /></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.css"><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.js"></script></head><body id="WNAffKWWL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-90' ,"dma":'90' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Wild Rose statement on Cedar Rapids casino vote - KWWL - Eastern Iowa Breaking News, Weather, Closings</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWWL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWWL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu82" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu82"><li class="wnFirstNode" id="menu82_1-C128859"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_1-C128859"><li class="wnFirstNode" id="menu82_1_1-C301664"><span><a href="/category/301664/contact-kwwl">Contact KWWL</a></span></li><li class="" id="menu82_1_2-C130146"><span><a href="/category/130146/about-us">About Us</a></span></li><li class="" id="menu82_1_3-C130718"><span><a href="/category/130718/kwwl-blogs">KWWL Blogs</a></span></li><li class="" id="menu82_1_4-C130413"><span><a href="/category/130413/kwwl-jobs">KWWL Jobs</a></span></li><li class="" id="menu82_1_5-S36347741"><span><a href="/story/36347741/2017/09/12/kwwl-tour-guidelines-and-requests">KWWL Tour Guidelines and Requests</a></span></li><li class="" id="menu82_1_6-C131741"><span><a href="/category/131741/kwwl-contests">Contests</a></span></li><li class="" id="menu82_1_7-C130484"><span><a href="/category/130484/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu82_1_8-L481841"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu82_2-C128862"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128862/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_2-C128862"><li class="wnFirstNode" id="menu82_2_1-C315680"><span><a href="/category/315680/kwwl-news-tip">KWWL News Tip</a></span></li><li class="" id="menu82_2_2-C130408"><span><a href="/category/130408/meet-our-news-team">KWWL News Team</a></span></li><li class="" id="menu82_2_3-C130955"><span><a href="/category/130955/waterloo-cedar-falls-news">Waterloo News</a></span></li><li class="" id="menu82_2_4-C130982"><span><a href="/category/130982/cedar-rapids-marion-hiawatha-news">Cedar Rapids</a></span></li><li class="" id="menu82_2_5-C130958"><span><a href="/category/130958/iowa-city-coralville-news">Iowa City News</a></span></li><li class="" id="menu82_2_6-C130957"><span><a href="/category/130957/dubuque-tri-states-news">Dubuque News</a></span></li><li class="" id="menu82_2_7-C288259"><span><a href="/category/288259/politics">Politics </a></span></li><li class="" id="menu82_2_8-C317497"><span><a href="/category/317497/tools-for-schools">Cedar Valley Tools for Schools </a></span></li></ul></li><li class="" id="menu82_3-C128860"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_3-C128860"><li class="wnFirstNode" id="menu82_3_1-S33635543"><span><a href="/story/33635543/2016/11/04/winter-weather-awareness-day">Winter Weather Awareness </a></span></li><li class="" id="menu82_3_2-L476274"><span><a href="http://share.kwwl.com">Your Photos and Videos</a></span></li><li class="" id="menu82_3_3-C130732"><span><a href="/category/130732/cancellations">Cancellations</a></span></li><li class="" id="menu82_3_4-C291844"><span><a href="/category/291844/weather-cameras">Weather Cameras</a></span></li><li class="" id="menu82_3_5-C323610"><span><a href="/category/323610/severe-weather-special">Severe Weather Special</a></span></li><li class="" id="menu82_3_6-C162437"><span><a href="/category/162437/stormtrack-7-interactive">StormTRACK 7 iNTERACTIVE</a></span></li><li class="" id="menu82_3_7-S20372847"><span><a href="/story/20372847/2012/12/18/get-the-stormtrack-7-app">Download the StormTRACK 7 Weather App</a></span></li><li class="" id="menu82_3_8-C155481"><span><a href="/category/155481/ski-snowboard-forecast">Ski/ Snowboard Forecast </a></span></li></ul></li><li class="" id="menu82_4-C128863"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128863/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_4-C128863"><li class="wnFirstNode" id="menu82_4_1-C130646"><span><a href="/category/130646/friday-night-heroes">Friday Night Heroes</a></span></li><li class="" id="menu82_4_2-C328515"><span><a href="/category/328515/pyeongchang-2018">Pyeongchang 2018 </a></span></li><li class="" id="menu82_4_3-C130648"><span><a href="/category/130648/kwwl-scoreboard">Scoreboard</a></span></li><li class="" id="menu82_4_4-C184201"><span><a href="/category/184201/uni-panthers">Panthers</a></span></li><li class="" id="menu82_4_5-C177537"><span><a href="/category/177537/iowa-hawkeyes">Hawkeyes</a></span></li><li class="" id="menu82_4_6-C180481"><span><a href="/category/180481/iowa-state-cyclones">Cyclones</a></span></li></ul></li><li class="" id="menu82_5-C130142"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130142/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_5-C130142"><li class="wnFirstNode" id="menu82_5_1-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li><li class="" id="menu82_5_2-C318584"><span><a href="/category/318584/drone-video">Drone Video</a></span></li><li class="" id="menu82_5_3-C188050"><span><a href="/mostpopularvideo">Most Watched Videos</a></span></li><li class="" id="menu82_5_4-S18951741"><span><a href="/story/18951741/request-video">Request Video</a></span></li></ul></li><li class="" id="menu82_6-C130466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130466/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_6-C130466"><li class="wnFirstNode" id="menu82_6_1-S27470948"><span><a href="/story/27470948/2014/11/24/metal-in-the-kettle-kwwl-anchors-go-bell-ringing">Metal in the Kettle</a></span></li><li class="" id="menu82_6_2-L761259"><span><a href="http://www.kwwl.com/category/130466/community#/50703-waterloo/44324-kwwl-sponsored/2016-01-18?radius_miles=100">KWWL Sponsored Events </a></span></li></ul></li><li class="" id="menu82_7-C130143"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130143/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_7-C130143"><li class="wnFirstNode" id="menu82_7_1-L773159"><span><a href="http://www.kwwl.com/category/130143/whats-on">Local Programming Grid</a></span></li><li class="" id="menu82_7_2-C194200"><span><a href="/category/194200/nbc-programming">NBC Network</a></span></li><li class="" id="menu82_7_3-L781411"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></li><li class="" id="menu82_7_4-L486369"><span><a href="javascript:OpenWin('http://metvkwwl.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MeTV Network</a></span></li><li class="" id="menu82_7_5-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li></ul></li><li class="" id="menu82_8-L775375"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu82"></div></div></div></div><div id="spacermenu82" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu82', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Wild Rose statement on Cedar Rapids casino vote</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 11:26 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 11:26 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, November 16, 2017 11:26 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, November 16, 2017 11:26 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kwwl.images.worldnow.com/images/15429717_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Wild Rose Casino &amp; Resort is releasing the following statement after the IRGC votes no to a Cedar Rapids casino:</p><p>&quot;We believe that our proposal struck a delicate balance in terms of offering long-term benefits to Cedar Rapids and Linn County&mdash;entertainment; support for downtown hotels, restaurants, theaters, concerts and shops; and nonprofit funding&mdash;while also addressing the concerns articulated by the commission back in 2014.</p><p>It is disappointing that Linn County will not get a gaming license; as always, we respect the decision of the Iowa Racing and Gaming Commissioners.</p><p>Wild Rose continues to operate in Iowa, and our team remains focused on identifying new ways to grow and expand our operations in the Midwest.&quot;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/128862/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-11-17 21:04:57"><h4 class="wnContent headline"><a href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><span class="text">Loras College announces new business school</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><span class="text">Loras College announces new business school</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 5:00 PM EST</span><span class="wnContent timestamp gmttime">2017-11-17 22:00:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15441437_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15441437_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Loras officials announcing the launch of the Francis J. Noonan School of Business.&nbsp;</p></span><a class="more" href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Loras officials announcing the launch of the Francis J. Noonan School of Business.&nbsp;</p></span><a class="more" href="/story/36873197/2017/11/17/loras-college-announces-new-business-school"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-11-18 04:30:37"><h4 class="wnContent headline"><a href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">Montana congressman misled authorities on reporter’s assault</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">Montana congressman misled authorities on reporter’s assault</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:30 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 04:30:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15445035_G.jpeg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15445035_G.jpeg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;A Montana congressman misled investigators about his assault on a reporter the day before he was elected and claimed that the &ldquo;liberal media&rdquo; was &ldquo;trying to make a story&rdquo; out of it, according to documents released Friday.</p></span><a class="more" href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;A Montana congressman misled investigators about his assault on a reporter the day before he was elected and claimed that the &ldquo;liberal media&rdquo; was &ldquo;trying to make a story&rdquo; out of it, according to documents released Friday.</p></span><a class="more" href="/story/36875776/2017/11/17/montana-congressman-misled-authorities-on-reporters-assault"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-11-18 01:12:10"><h4 class="wnContent headline"><a href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><span class="text">Cedar Falls Police asking witnesses to come forward in murder case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><span class="text">Cedar Falls Police asking witnesses to come forward in murder case</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:09 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 04:09:36 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15444464_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15444464_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police are asking for the public's help following a deadly shooting that left one dead and one injured.&nbsp;</p></span><a class="more" href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police are asking for the public's help following a deadly shooting that left one dead and one injured.&nbsp;</p></span><a class="more" href="/story/36874915/2017/11/17/cedar-falls-police-asking-witnesses-to-come-forward-in-murder-case"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-11-18 03:13:39"><h4 class="wnContent headline"><a href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><span class="text">Car found in Mississippi River, authorities want to know how it got there</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><span class="text">Car found in Mississippi River, authorities want to know how it got there</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 10:46 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 03:46:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15444501_G.jpg" title="Clayton County Sheriff’s Office" alt="Clayton County Sheriff’s Office"></a><span class="caption left width90"><span class="text">Clayton County Sheriff’s Office</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/15444501_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Clayton County Sheriff's Office says they've found a car in the bottom of the Mississippi River near Marquette. Now, they're asking the public&nbsp;for help in&nbsp;determining&nbsp;how it ended up there.</p></span><a class="more" href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Clayton County Sheriff's Office says they've found a car in the bottom of the Mississippi River near Marquette. Now, they're asking the public&nbsp;for help in&nbsp;determining&nbsp;how it ended up there.</p></span><a class="more" href="/story/36875430/2017/11/17/car-found-in-mississippi-river-authorities-want-to-know-how-it-got-there"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2017-11-18 02:56:05"><h4 class="wnContent headline"><a href="/story/36875294/2017/11/17/station-video-shows-nurses-laughing-as-89-year-old-dies"><span class="text">Station: Video shows nurses laughing as 89-year-old dies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36875294/2017/11/17/station-video-shows-nurses-laughing-as-89-year-old-dies"><span class="text">Station: Video shows nurses laughing as 89-year-old dies</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 9:56 PM EST</span><span class="wnContent timestamp gmttime">2017-11-18 02:56:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>The video shows the World War II veteran repeatedly calling for help, saying he can&rsquo;t breathe. It also shows the nurses failing to take life-saving measures and laughing as they try to start an oxygen machine.</p></span><a class="more" href="/story/36875294/2017/11/17/station-video-shows-nurses-laughing-as-89-year-old-dies"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The video shows the World War II veteran repeatedly calling for help, saying he can&rsquo;t breathe. It also shows the nurses failing to take life-saving measures and laughing as they try to start an oxygen machine.</p></span><a class="more" href="/story/36875294/2017/11/17/station-video-shows-nurses-laughing-as-89-year-old-dies"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWWL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KWWL Television Inc.</strong><br />
         	511 E 5th St. Waterloo , IA 50703<br />
        	News: (319)291-1200<br />
         	News Tips: (800)947-7746<br />
         	         	<div>
	         	<a class="info" href="http://www.kwwl.com/category/130413/kwwl-jobss">Careers</a>
	         	<a class="info" href="http://www.kwwl.com/link/781957/advertise-with-kwwl">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwwl">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.kwwl.com/link/739875/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.kwwl.com/story/34155385/2016/12/30/kwwl-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 KWWL Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>, <a href="/story/15534195/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>