<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9k8tjw8" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9k8tjw8";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>CDC Still Stumped by Cause of Mystery Paralysis in Kids - KWWL - Eastern Iowa Breaking News, Weather, Closings</title>
<meta name="Description" content="Disease detectives say they're still stumped by what causes a rare, polio-like paralyzing condition in kids and say they don't have a No. 1 suspect.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/04/25"><meta name="owner" content="KWWL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS21"><meta name="wnreadableurl" content="cdc-still-stumped-by-cause-of-mystery-paralysis-in-kids"><meta name="wnreadabledate" content="2017/04/25"><meta property="og:title" content="CDC Still Stumped by Cause of Mystery Paralysis in Kids"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kwwl.com/story/35233887/2017/04/Tuesday/cdc-still-stumped-by-cause-of-mystery-paralysis-in-kids"><meta property="og:image" content="http://kwwl.images.worldnow.com/images/13701703_G.jpg"><meta property="og:description" content="Disease detectives say they're still stumped by what causes a rare, polio-like paralyzing condition in kids and say they don't have a No. 1 suspect.  "><link rel="canonical" href="http://www.kwwl.com/story/35233887/2017/04/Tuesday/cdc-still-stumped-by-cause-of-mystery-paralysis-in-kids"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="CDC Still Stumped by Cause of Mystery Paralysis in Kids"><meta name="twitter:description" content="Disease detectives say they're still stumped by what causes a rare, polio-like paralyzing condition in kids and say they don't have a No. 1 suspect.  "><meta name="twitter:image" content="http://kwwl.images.worldnow.com/images/13701703_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='nEGUfzol0MwvDOqAZGQhyDoSI3xHKqmsxyY8MaAblp0=' /><meta name="google-site-verification" content="eydL5ZFOjMjXXFUB-oGV2I8GqlGvS879SyNaynrMYG4" /><meta name="google-site-verification" content="pX8abn_VxHh6mCRV8Ah_vUg3rcpyuKp89Kn0fIevoHM" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://KWWL.images.worldnow.com/interface/css/container-e.css?ver=2017-04-10%2010%3A42%3A43_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu82 UL
                    , #menu82 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 A,
                    #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu82
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu82 UL LI.wnOn { background-color: #ffffff; color: #000000; }
                    #menu82 LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu82 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu82 LI.wnOn .wnSublevel A,
                    #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu82 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu82 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu82 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu82 .wnSublevel LI.wnHasSublevel A { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu82 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu82 .wnSublevel LI.wnOn { background-color: #ffffff; color: #0a3e87; }
                    #menu82 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu82 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu82 .wnLeft { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu82 LI.wnOn .wnLeft { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu82 .wnRight { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu82 LI.wnOn .wnRight { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu82 .wnRight .wnMiddle { background: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu82 LI.wnOn .wnMiddle { background-image: url('http://KWWL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KWWL',
            affiliateId : '82',
            baseUrl : 'www.kwwl.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '46',mdPartnerDomain : 'http://dub.kwwl.com'},
            registrationId : '556914',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KWWL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KWWL';
wng_pageInfo.ownerAffiliateId=parseInt('82',10);
wng_pageInfo.containerId=parseInt('35233887',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35233887/2017/04/25/cdc-still-stumped-by-cause-of-mystery-paralysis-in-kids';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='CDC Still Stumped by Cause of Mystery Paralysis in Kids';
wng_pageInfo.pageTitle='CDC Still Stumped by Cause of Mystery Paralysis in Kids - KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTag='KWWL - Eastern Iowa Breaking News, Weather, Closings';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKWWL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KWWL'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KWWL'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KWWL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://KWWL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-10%2010%3A42%3A43_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KWWL.config.js?ver=Container-E.79_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css' /><script type='text/javascript' src='http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js' /></script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/kwwl/custom.js"></script></head><body id="WNAffKWWL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-90' ,"dma":'90' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>CDC Still Stumped by Cause of Mystery Paralysis in Kids - KWWL - Eastern Iowa Breaking News, Weather, Closings</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://KWWL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://KWWL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu82" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu82"><li class="wnFirstNode" id="menu82_1-C128859"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_1-C128859"><li class="wnFirstNode" id="menu82_1_1-C301664"><span><a href="/category/301664/contact-kwwl">Contact KWWL</a></span></li><li class="" id="menu82_1_2-C130146"><span><a href="/category/130146/about-us">About Us</a></span></li><li class="" id="menu82_1_3-C130718"><span><a href="/category/130718/kwwl-blogs">KWWL Blogs</a></span></li><li class="" id="menu82_1_4-C130413"><span><a href="/category/130413/kwwl-jobs">KWWL Jobs</a></span></li><li class="" id="menu82_1_5-L769481"><span><a href="javascript:OpenWin('http://www.careersatquincy.com/category/220171/internship||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Intern with KWWL</a></span></li><li class="" id="menu82_1_6-L769482"><span><a href="javascript:OpenWin('http://www.facebook.com/KWWL7/||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Facebook</a></span></li><li class="" id="menu82_1_7-L769483"><span><a href="javascript:OpenWin('http://www.twitter.com/KWWL||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">@KWWL</a></span></li><li class="" id="menu82_1_8-L769484"><span><a href="javascript:OpenWin('http://share.kwwl.com/||height=700,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CONNECT with US</a></span></li><li class="" id="menu82_1_9-C131741"><span><a href="/category/131741/kwwl-contests">Contests</a></span></li><li class="" id="menu82_1_10-C130484"><span><a href="/category/130484/advertise-with-us">Advertise With Us</a></span></li><li class="" id="menu82_1_11-L481841"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu82_2-C128862"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128862/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_2-C128862"><li class="wnFirstNode" id="menu82_2_1-C315680"><span><a href="/category/315680/kwwl-news-tip">KWWL News Tip</a></span></li><li class="" id="menu82_2_2-C130408"><span><a href="/category/130408/meet-our-news-team">KWWL News Team</a></span></li><li class="" id="menu82_2_3-C130955"><span><a href="/category/130955/waterloo-cedar-falls-news">Waterloo News</a></span></li><li class="" id="menu82_2_4-C130982"><span><a href="/category/130982/cedar-rapids-marion-hiawatha-news">Cedar Rapids</a></span></li><li class="" id="menu82_2_5-C130958"><span><a href="/category/130958/iowa-city-coralville-news">Iowa City News</a></span></li><li class="" id="menu82_2_6-C130957"><span><a href="/category/130957/dubuque-tri-states-news">Dubuque News</a></span></li><li class="" id="menu82_2_7-C288259"><span><a href="/category/288259/politics">Politics</a></span></li><li class="" id="menu82_2_8-C317497"><span><a href="/category/317497/tools-for-schools">Cedar Valley Tools for Schools </a></span></li></ul></li><li class="" id="menu82_3-C128860"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_3-C128860"><li class="wnFirstNode" id="menu82_3_1-C323610"><span><a href="/category/323610/severe-weather-special">Severe Weather Special</a></span></li><li class="" id="menu82_3_2-S20372847"><span><a href="/story/20372847/2012/12/18/get-the-stormtrack-7-app">Here's how to download the StormTRACK 7 Weather App</a></span></li><li class="" id="menu82_3_3-C162437"><span><a href="/category/162437/stormtrack-7-interactive">StormTRACK 7 iNTERACTIVE</a></span></li><li class="" id="menu82_3_4-C291844"><span><a href="/category/291844/weather-cameras">Weather Cameras</a></span></li><li class="" id="menu82_3_5-C130732"><span><a href="/category/130732/cancellations">Cancellations</a></span></li><li class="" id="menu82_3_6-L476274"><span><a href="http://share.kwwl.com">Your Photos and Videos</a></span></li></ul></li><li class="" id="menu82_4-C318584"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/318584/drone-video">DRONE VIDEO</a></span></span></span></span></li><li class="" id="menu82_5-C128863"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128863/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_5-C128863"><li class="wnFirstNode" id="menu82_5_1-C130648"><span><a href="/category/130648/kwwl-scoreboard">Scoreboard</a></span></li><li class="" id="menu82_5_2-C184201"><span><a href="/category/184201/uni-panthers">Panthers</a></span></li><li class="" id="menu82_5_3-C177537"><span><a href="/category/177537/iowa-hawkeyes">Hawkeyes</a></span></li><li class="" id="menu82_5_4-C180481"><span><a href="/category/180481/iowa-state-cyclones">Cyclones</a></span></li></ul></li><li class="" id="menu82_6-C130142"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130142/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_6-C130142"><li class="wnFirstNode" id="menu82_6_1-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li><li class="" id="menu82_6_2-C188050"><span><a href="/mostpopularvideo">Most Watched Videos</a></span></li><li class="" id="menu82_6_3-S18951741"><span><a href="/story/18951741/request-video">Request Video</a></span></li></ul></li><li class="" id="menu82_7-C130466"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130466/community">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_7-C130466"><li class="wnFirstNode" id="menu82_7_1-L761259"><span><a href="http://www.kwwl.com/category/130466/community#/50703-waterloo/44324-kwwl-sponsored/2016-01-18?radius_miles=100">KWWL Sponsored Events </a></span></li></ul></li><li class="" id="menu82_8-C130143"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/130143/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu82_8-C130143"><li class="wnFirstNode" id="menu82_8_1-L773159"><span><a href="http://www.kwwl.com/category/130143/whats-on">Local Programming Grid</a></span></li><li class="" id="menu82_8_2-C194200"><span><a href="/category/194200/nbc-programming">NBC Network</a></span></li><li class="" id="menu82_8_3-L781411"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></li><li class="" id="menu82_8_4-L486369"><span><a href="javascript:OpenWin('http://metvkwwl.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">MeTV Network</a></span></li><li class="" id="menu82_8_5-C195327"><span><a href="/category/195327/kwwl-live-streaming">KWWL Livestreaming</a></span></li></ul></li><li class="" id="menu82_9-C320612"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/320612/slideshows">SLIDESHOWS </a></span></span></span></span></li><li class="" id="menu82_10-L775375"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://yourcwtv.com/partners/cedarrapids/">CW 7.2</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu82"></div></div></div></div><div id="spacermenu82" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu82', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://KWWL.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://KWWL.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://KWWL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">CDC Still Stumped by Cause of Mystery Paralysis in Kids</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, April 25, 2017 12:17 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, April 25, 2017 12:17 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, April 25, 2017 12:17 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, April 25, 2017 12:17 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kwwl.images.worldnow.com/images/13701703_G.jpg" alt="Bailey Sheehan, 8, of Portland, Ore., is one of about 300 kids nationwide who suffered a strange, polio-like muscle weakness once suspected to be linked to a distant relative of polio called EV-D68. Courtesy Sheehan Family" title="Bailey Sheehan, 8, of Portland, Ore., is one of about 300 kids nationwide who suffered a strange, polio-like muscle weakness once suspected to be linked to a distant relative of polio called EV-D68. Courtesy Sheehan Family" border="0" width="180">
<span>Bailey Sheehan, 8, of Portland, Ore., is one of about 300 kids nationwide who suffered a strange, polio-like muscle weakness once suspected to be linked to a distant relative of polio called EV-D68. Courtesy Sheehan Family</span></div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">(NBC) -
            </span><p>Disease detectives say they're still stumped by what causes a rare, polio-like paralyzing condition in kids and say they don't have a No. 1 suspect.</p><p>They've tested kids with&nbsp;acute flaccid myelitis&nbsp;for more than 250 different viruses and say no single one appears to be a major cause of the condition, which can leave patients disabled for months.</p><p>Not only that, but they can't say who's more at risk or how cases tend to progress, Tracy Ayers of the Centers for Disease Control and Prevention told a meeting of the CDC's Epidemic Intelligence Service.</p><p>&quot;We have tested for over 250 different organisms that could be causing this,&quot; Ayers told reporters. &quot;We are also expanding to look at non-infectious diseases.&quot;</p><p>&quot;After a decrease in 2015, acute flaccid myelitis cases increased during 2016 raising concerns of a resurgence,&quot; Ayers and colleagues wrote in a brief summary.</p><p>The CDC says that 138 people in 37 states had the condition in 2016, with five more cases reported so far this year. &quot;Even with an increase in cases in 2016, acute flaccid myelitis remains a very rare disease (less than one in a million),&quot; CDC added.</p><p>Ayers described the case of one Arizona child who became suddenly paralyzed.</p><p>&quot;During the day she was fine but she was gradually not feeling good and by the time it came time to go to bed &mdash; the bed hurt,&quot; Ayers said. &quot;Everything hurt to touch.&quot; The mother put the girl into the bath to relieve her pain and became worried when the girl's head went floppy. She rushed her to the emergency room and the muscle weakness worsened so much that the child was put on a ventilator to help her breathe.</p><p>There is no specific treatment for the condition. This child was regaining strength with physical therapy, Ayers said.</p><p>&quot;This is such a brand-new disease that we don't know what the long-term outcomes are,&quot; she said.</p><p>At first, doctors noted an association with a virus called EV-D68, a normally harmless enterovirus that causes common cold-like symptoms. But now that link is no longer clear, Ayers said.</p><p>West Nile virus can also cause it, as well as adenoviruses, which also cause common cold-like symptoms.</p><p>&quot;EV-D68 specifically is one of the many enteroviruses that we tested for,&quot; she said.</p><p>The CDC has appealed to doctors to get blood and spinal fluid samples as soon as possible if there's suspicion of acute flaccid myelitis. The body can quickly fight off infections, leaving little evidence about what caused the condition.</p><p>&quot;We need as much information as possible,&quot; Ayers said.</p><p>Symptoms of acute flaccid myelitis include sudden onset of weakness in the arms or legs, as well as drooping facial muscles, including the eyelids, and difficulty moving the eyes. Most patients must be hospitalized and a few have been completely paralyzed. The CDC has not reported any deaths.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">NEWS</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/128862/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-04-25 03:51:31"><h4 class="wnContent headline"><a href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><span class="text">One in hospital after Waterloo shooting</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><span class="text">One in hospital after Waterloo shooting</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, April 25 2017 12:10 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 04:10:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13701525_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13701525_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police are investigating a shooting in&nbsp;Waterloo. &nbsp;</p></span><a class="more" href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police are investigating a shooting in&nbsp;Waterloo.&nbsp;</p></span><a class="more" href="/story/35233751/2017/04/24/one-in-hospital-after-waterloo-shooting"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-04-24 22:28:45"><h4 class="wnContent headline"><a href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><span class="text">Police treating death of Iowa City bail bondsman as homicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><span class="text">Police treating death of Iowa City bail bondsman as homicide</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 10:34 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-25 02:34:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13699910_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13699910_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police are &nbsp;investigating the death of an Iowa City man as a homicide.&nbsp;</p></span><a class="more" href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police are &nbsp;investigating the death of an Iowa City man as a homicide.&nbsp;</p></span><a class="more" href="/story/35231896/2017/04/24/police-treating-death-of-iowa-city-bail-bondsman-as-homicide"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-04-24 09:20:12"><h4 class="wnContent headline"><a href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><span class="text">Woman hit by train in Waterloo</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><span class="text">Woman hit by train in Waterloo</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 9:31 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 13:31:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13693682_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13693682_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Waterloo police say a 37-year-old woman&nbsp;was hit by a train late Saturday night.</p> </span><a class="more" href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Waterloo police say a 37-year-old woman&nbsp;was hit by a train late Saturday night.</p></span><a class="more" href="/story/35223252/2017/04/24/woman-hit-by-train-in-waterloo"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-04-24 11:14:20"><h4 class="wnContent headline"><a href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><span class="text">Showdowns expected as Congress aims to avoid government shutdown this week</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><span class="text">Showdowns expected as Congress aims to avoid government shutdown this week</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:14 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 11:14:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/12833147_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/12833147_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Congress returns from a two-week break facing a deadline to keep the government operating while President Donald Trump is&nbsp;aiming for some more wins this week, with his first 100 days in office coming to a close soon.</p> </span><a class="more" href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Congress returns from a two-week break facing a deadline to keep the government operating while President Donald Trump is&nbsp;aiming for some more wins this week, with his first 100 days in office coming to a close soon.</p></span><a class="more" href="/story/35223905/2017/04/24/showdowns-expected-as-congress-aims-to-avoid-government-shutdown-this-week"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2017-04-23 01:06:44"><h4 class="wnContent headline"><a href="/story/35218658/2017/04/22/1-person-shot"><span class="text">1 person shot</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35218658/2017/04/22/1-person-shot"><span class="text">1 person shot</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, April 22 2017 11:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-23 03:33:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35218658/2017/04/22/1-person-shot"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13686984_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35218658/2017/04/22/1-person-shot"><img border="0" width="90" data-path="http://kwwl.images.worldnow.com/images/13686984_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Waterloo police were called to Byron and Park View for a shooting.&nbsp;</p> </span><a class="more" href="/story/35218658/2017/04/22/1-person-shot"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Waterloo police were called to Byron and Park View for a shooting.&nbsp;</p></span><a class="more" href="/story/35218658/2017/04/22/1-person-shot"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://KWWL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>KWWL Television Inc.</strong><br />
         	500  Fourth St. Waterloo, IA 50703<br />
        	News: (319) 291-1200<br />
         	News Tips: (800) 947-7746<br />
         	         	<div>
	         	<a class="info" href="http://www.kwwl.com/category/130413/kwwl-jobss">Careers</a>
	         	<a class="info" href="http://www.kwwl.com/link/781957/advertise-with-kwwl">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/kwwl">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.kwwl.com/link/739875/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.kwwl.com/story/34155385/2016/12/30/kwwl-closed-caption-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 KWWL Television. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>